Gmail не будет работать на ОС Windows XP и Vista

41

Если команда Microsoft ещё как-то может смириться с тем, что многие юзеры не желают модернизировать свои ОС, то корпорация Google нашла способ вынудить людей перейти на более свежие и безопасные версии.

Пользователи старых версий Chrome (53 и ниже), чьи персональные компьютеры работают под управлением операционной системы Windows XP или Vista, останутся без обновлений безопасности почты Gmail. Таким образом, интернет-ресурс Гугл просто прекращает поддержку данного почтового сервиса.

По словам разработчиков Google, Gmail будет доступен, но он будет уязвим для угроз безопасного использования, об исправлении ошибок не будет даже идти и речи, а новые функции будут недоступны.

Но можно будет использовать обычный Internet Explorer либо какой-нибудь другой браузер, поддерживающий этот мейловый сервис.

Все пользователи с браузером Chrome на «операционке» Windows XP или Vista будут до декабря 2017 года переведены на базовую HTML-версию, которая поддерживает минимальный уровень защиты и соответственный функционал.

ОСТАВЬТЕ ОТВЕТ